CRM – Consultar Contas – Contas não aparecem ao consultar por empresa/filial no CRM Legado e Senior X
Incidente
No módulo de Contas, ao realizar uma consulta por empresa/filial não mostra nenhuma conta.
Causa
Essa situação ocorre pois não há contas vinculadas para a empresa/filial selecionada.
Solução
Para que as contas apareçam ao selecionar a nova empresa/filial cadastrada, realize os passos abaixo:
1. Acesse o CRM;
2. Entre em Contas / Consultar Contas;
3. Localize a conta que desejas vincular a nova empresa/filial e clique em cima da conta;
4. Acesse a aba Definições;
5. Aperte o botão Nova Definição:
6. Selecione a Empresa/Filial desejada;
7. Informe a Origem da Conta:
Observação: É necessário criar origem de conta, para empresa/filial selecionada, antes de realizar o vinculo acima. Para saber como criar origem de conta, verifique o artigo:
CRM – Origens da Conta – Como cadastrar novas origens de conta no CRM Legado e Senior X.
8. Clique no botão Salvar Definição.
Importante
Para que o botão Nova Definição apareça o usuário que está realizando o vinculo, precisa ter acesso a empresa filial.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.