CRM – Ocorrências – O CRM não está mostrando os campos de resolução para preenchimento na finalização de uma ocorrência do CRM Legado e Senior X
Incidente
No módulo Ocorrências, ao finalizar uma ocorrência colocando no status concluído, o sistema não está apresentando os campos de resolução para preenchimento.
Causa
Este situação ocorre, pois ao cadastrar o status concluído e ou outro que deva apresentar os campos de resolução, não marcada a opção 'Marcar a Ocorrência como encerrada ao selecionar este status.'.
Solução
Para que os campos de resolução sejam mostrados na finalização de uma ocorrência, realize os passos a seguir:
1. Acesse o CRM;
2. Clique em Status da Ocorrência abaixo de Cadastros, no campo esquerdo da tela;
3. Selecione o Status desejado, ou seja, o que ao ser selecionado não habilita os campos de resolução;
4. Marque a opção 'Marcar a Ocorrência como encerrada ao selecionar este status.':
5. Grave a informação clicando no botão Salvar Alterações do Status da Ocorrência;
6. Entre na Ocorrência, selecione o status e veja se agora o sistema está habilitando corretamente os campos de resolução (Data de Resolução, Hora de Resolução, Dados da Resolução) abaixo:
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.