CRM – Contas – Atenção: Já existe registro com a Razão Social [XX]. Conta NÃO Inserida
Incidente
Ao salvar uma nova conta e ou editar apresenta a mensagem: Atenção: Já existe registro com a Razão Social [XX]. -- Conta NÃO Inserida !
Causa
Essa situação ocorre porque, o sistema está parametrizado para consistir Razão Social, e ao salvar o sistema consistiu e encontrou outra conta a mesma Razão Social informada.
Solução
Para que a mensagem não seja apresentada, realize os passos a seguir:
1. Acesse o menu Contas / Consultar Contas;
2. Informe a Razão Social no campo Texto a Pesquisar;
3. Verifique as contas informadas pelo sistema, validando se uma delas é a que está sendo cadastrada, caso seja atualize a conta, para não gerar duplicidade.
Importante
Caso não queira que o sistema consista a Razão Social, verifique como alterar a parametrização em CRM – Sistema – Como consistir Razão Social e CNPJ/CPF.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.