CRM – Responsáveis – Não é possível alterar a responsabilidade da conta
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.
Incidente
No módulo Sistema, o usuário não está conseguindo realizar a alteração do responsável pela conta, mesmo tendo permissão para editar a conta, ou seja, o botão Gerenciar Responsáveis não está disponível na aba Responsáveis dentro da conta.
Causa
Essa situação ocorre porque o usuário que está tentando incluir e ou alterar o responsável pela conta não tem permissão para alterar a responsabilidade da conta.
Solução
Para que o usuário possa a alterar e ou incluir o responsável pela conta, realize os passos a seguir:
1. Acesse o CRM;
2. Acesse o módulo Sistema / Gerenciar Usuários;
3. Selecione o usuários desejado;
4. Acesse a aba Permissões;
5. Sete 'Permitir o usuário alterar a responsabilidade da conta' em Responsabilidade de Novas Contas:
6. Salve a alteração em Salvar Permissões do Usuário.
Observação
Solução exclusiva para versões CRM Legado, Senior X e CRM V0.