CRM – Integração – É necessário integrar a conta ao ERP antes de prosseguir. Por favor, complete essa ação para continuar
Incidente
No módulo Oportunidade, ao selecionar a tabela de preços para o item da proposta, é apresentada a mensagem: É necessário integrar a conta ao ERP antes de prosseguir. Por favor, complete essa ação para continuar.
Causa
Esta mensagem é apresentada, pois a conta vinculada a oportunidade, não foi enviada para o ERP, ou seja, o cliente está cadastrado somente no CRM.
Solução
Para que a mensagem não seja apresentada ao vincular a tabela de preços, realize os passos a seguir:
1. Acesse o CRM na Plataforma;
2. Entre em Gestão de Relacionamento | CRM / Contas / Consultar Contas;
3. Localize a conta que desejas enviar para o ERP e entre na Conta;
4. Acesse a aba Definições;
5. Clique em Ações / Enviar para o ERP:

6. Aguarde até o Monitor de Integrações informar que foi executada com sucesso:

Importante: Para enviar uma conta para o ERP, esta precisa ser do Tipo Cliente, caso contrário o sistema não mostra a opção Enviar para o ERP.
7. Acesse Gestão de Relacionamento | CRM / Oportunidades / Consultar Oportunidades;
8. Localize a oportunidade que desejas enviar;
9. Envie a oportunidade para o ERP.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.