CRM - Contas - Cliente cadastrado no ERP não integra com o CRM
Incidente
No módulo Contas, ao tentar localizar um cliente que está cadastrado no ERP, não está localizamos no CRM, ou seja, não está cadastrado, mesmo havendo integração entre os sistemas.
Causa
Este incidente ocorre, pois no ERP esse cliente está cadastrado somente como Fornecedor, e para ser integrado no CRM precisa ser cliente ou ambos no ERP.
Solução
Para que esse incidente não ocorra, realize os passos a seguir:
1. Acesse o Gestão Empresarial | ERP;
2. Entre na tela F085CAD - Cadastros / Clientes e Fornecedores / Clientes / Cadastro (Cadastro de Clientes;
3. Selecione o cliente desejado;
4. Verifique o campo Cliente e/ou Fornecedor;
5. Altere para A (Ambos Cliente/Fornecedor):
6. Acesse o Gestão de Relacionamento | CRM;
7. Entre em Integrações / Rotinas;
8. Aperte o botão Sincronizar ao lado de Contas;
9. Aguarde o sistema realizar a integração;
10. Acesse Contas / Consultar Contas;
11. Verifique se a conta foi integrada.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.