CRM - Integração - Falha ao tentar conectar ao banco de dados: SQLSTATE[HY00] Unable to connect Adaptive Server is unavailable or does not exist (serverity 9)
Incidente
No módulo Quick Sale, o usuário não consegue realizar as integrações com o banco de dados do ERP e é apresentada a mensagem: Falha ao tentar conectar ao banco de dados: SQLSTATE[HY00] Unable to connect Adaptive Server is unavailable or does not exist (serverity 9).
Causa
Esta mensagem é apresentada, pois estamos sem acesso ao banco de dados do ERP, não conseguindo realizar as integrações.
Solução
Para que a mensagem não seja apresentada, realize os passos a seguir:
1. Verifique se houveram alterações nas credenciais de acesso do banco de dados do ERP;
2. Caso haja alteração, nos envie as novas credenciais para que possamos atualizar as informações de acesso;
3. Verifique se houve alteração no firewall;
4. Libere os IPs do CRM: 18.228.227.211 e 189.16.40.2.
Importante
Verificar também mudanças, alterações ou restrições no servidor do banco de dados do ERP ou no acesso ao banco de dados do ERP.