CRM – Ramo de Atividade – O código do ramo de atividade na tela de cadastro está 'XX' e na tela de contas está 'XXX'
Incidente
No módulo Contas, ao consultar a conta, o código apresentado no campo Ramo de Atividade é 'XXX' e na tela de cadastro do ramo de atividade, está outro código 'XX'.
Causa
Este incidente ocorre, pois ao cadastrar o ramo de atividade o usuário informou o código, e na tela de contas mostramos o ID CRM desse cadastro e não o código informado em tela pelo usuário.
Solução
Para que esse incidente não ocorra, realize os passos a seguir:
1. Instrua o usuário a não informar código no campo código, ao cadastrar ramo de atividade.
Importante
Caso necessites que o código mostrado na tela de cadastro de ramo de atividade seja igual ao mostrado na conta, no campo ramo de atividade, abra um ticket para o suporte realizar o ajuste.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.