CRM – Integração – Não existe este produto para a Tabela de Preço selecionada
Incidente
No módulo Oportunidades, ao selecionar a tabela de preços é apresentada a mensagem: Não existe este produto para a Tabela de Preço selecionada.
Causa
Esta mensagem é apresentada, pois a tabela de preços selecionada não possui nenhuma data de validade ativa no ERP.
Solução
Para que a mensagem não seja apresentada ao selecionar a tabela de preços no CRM, realize os passos a seguir:
1. Acesse o sistema Gestão Empresarial | ERP;
2. Acesse a tela F081GTP - Cadastros / Mercados e Suprimentos / Tabelas de Preço / Vendas;
3. Informe o código da tabela que deseja ajustar;
4. Na aba Validades ajuste a data de validade existente para uma data que contemple a data da consulta o CRM ou cadastre uma nova data de validade;
5. Na aba Dados Gerais acione o botão Processar para gravar a alteração;
6. Acesse novamente o Gestão de Relacionamento | CRM;
7. Entre em Oportunidades / Consultar Oportunidades;
8. Localize a oportunidade e entre na Proposta;
9. Selecione a tabela de preços no produto;
10. Aguarde a integração rodar e mostrar o preço cadastrado no ERP.