CRM – Contas – Contas cadastradas em duplicidade no CRM da Plataforma
Incidente
No módulo Contas, aparecem contas duplicadas, ou seja cadastradas com o mesmo CNPJ e ou CPF.
Causa
Esse incidente ocorre, pois o ambiente não está parametrizado para bloquear o cadastramento de Contas com o mesmo CNPJ.
Solução
Para que as contas com mesmo CNPJ não sejam duplicadas, realize os passos abaixo:
1. Acesse a Plataforma;
2. Entre em Gestão de Relacionamento | CRM / Sistema / Configurar Sistema;
3. Clique na aba Contas Parâmetros;
4. Marque 'CPF ou CNPJ' na opção Deseja bloquear o cadastramento de Contas com o mesmo, conforme demonstrado na imagem abaixo abaixo:
6. Clique no botão Salvar.
Importante
Após realizar essa parametrização o sistema irá consistir o CNPJ/CPF e não mais duplicará contas com o mesmo CNPJ/CPF.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.