CRM – Nova Conta – Ocorreu um problema na ação! Detalhes: Ocorreu um problema na ação! Detalhes: Operação não realizada: Você está tentando salvar uma Conta com dados já existentes
Simara Zimermann
Atualizado
Incidente No módulo Contas, ao tentar cadastrar uma nova conta, é apresentada a mensagem: Ocorreu um problema na ação! Detalhes: Operação não realizada: Você está tentando salvar uma Conta com dados já existentes. A mensagem ocorre mesmo que o CNPJ e ou CPF não estejam cadastrados.
Causa Esta mensagem é apresentada, mesmo que o CNPJ e ou CPF não estejam cadastrados pois a validação do sistema também é por Nome e Razão Social. Então caso no sistema esteja outra conta cadastrada com o mesmo Nome e ou Razão Social, que estão tentando cadastrar, a mensagem será apresentada.
Solução Para que a mensagem não seja apresentada ao efetuar o cadastro de contas, realize os passos a seguir:
1. Acesse a Plataforma; 2. Entre em Gestão de Relacionamento | CRM / Sistema / Configurar Sistema na aba Contas Parâmetros; 3. Retire a parametrização atual, marcando 'NÃO'; 4. Clique no botão Salvar.
Importante Retirando essa validação, o sistema permitirá contas duplicadas, ou seja, com o mesmo CPF e ou CNPJ. Caso não queira alterar a parametrização, ajuste os campos Nome/Razão Social, Nome Fantasia pois um deles já existe no sistema.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.
No módulo Contas, ao tentar cadastrar uma nova conta, é apresentada a mensagem: Ocorreu um problema na ação! Detalhes: Operação não realizada: Você está tentando salvar uma Conta com dados já existentes.
A mensagem ocorre mesmo que o CNPJ e ou CPF não estejam cadastrados.
Causa
Esta mensagem é apresentada, mesmo que o CNPJ e ou CPF não estejam cadastrados pois a validação do sistema também é por Nome e Razão Social.
Então caso no sistema esteja outra conta cadastrada com o mesmo Nome e ou Razão Social, que estão tentando cadastrar, a mensagem será apresentada.
Solução
Para que a mensagem não seja apresentada ao efetuar o cadastro de contas, realize os passos a seguir:
1. Acesse a Plataforma;
2. Entre em Gestão de Relacionamento | CRM / Sistema / Configurar Sistema na aba Contas Parâmetros;
3. Retire a parametrização atual, marcando 'NÃO';
4. Clique no botão Salvar.
Importante
Retirando essa validação, o sistema permitirá contas duplicadas, ou seja, com o mesmo CPF e ou CNPJ.
Caso não queira alterar a parametrização, ajuste os campos Nome/Razão Social, Nome Fantasia pois um deles já existe no sistema.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.