CRM – Contas – Ocorreu um problema na ação! Detalhes: Operação não realizada: Você está tentando salvar uma Conta com dados já existentes
Incidente
No módulo Contas, ao tentar cadastrar uma nova conta, é apresentada a mensagem: Ocorreu um problema na ação! Detalhes: Operação não realizada: Você está tentando salvar uma Conta com dados já existentes.
Causa
Esta mensagem é apresentada, pois o seu sistema está configurado para validar Nome ou Razão Social:
Solução
Para que a mensagem não seja apresentada ao efetuar o cadastro de contas, realize os passos a seguir:
1. Acesse a Plataforma;
2. Entre em Gestão de Relacionamento | CRM / Sistema / Configurar Sistema na aba Contas Parâmetros;
3. Clique no botão Editar;
4. Retire a marcação da opção 'Nome ou Razão Social':
5. Aperte o botão Salvar.
Importante
Retirando essa validação, o sistema permitirá contas duplicadas, ou seja, com o mesmo Nome ou Razão Social.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.