CRM – Gerenciar Usuários – Usuário permanece com acesso a todas as contas mesmo após o bloqueio no CRM Legado e Senior X
Incidente
No módulo Contas, ao consultar as contas, o usuário permanece com acesso a todas as contas, mesmo após ajuste de permissionamento para visualizar somente Contas do Próprio Usuário.
Causa
Este incidente ocorre, pois foi liberado a opção 'Permitir consultar contas que outros usuários INSERIRAM ou ALTERARAM'. E essa opção sobrepõe as permissões de visualização do responsável pela conta.
Solução
Para que o usuário consiga acessar somente as contas que estão sob sua responsabilidade, realize os
passos a seguir:
1. Acesse o CRM e entre em Sistema / Gerenciar Usuários;
2. Localize o usuário desejado e clique em cima dele;
3. Entre na Aba Permissões;
4. Desmarque todas as opções mantendo somente a opção 'Contas do Próprio Usuário', conforme demonstrado abaixo:
5. Clique no botão Salvar Permissões do usuário.
Importante
Com essa configuração o usuário terá acesso somente as contas que estão sob sua responsabilidade.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.