CRM – Gerenciar Usuários – Usuário consegue alterar o responsável de qualquer conta mesmo podendo editar somente as contas que ele é o responsável no CRM Legado e Senior X
Dúvida
No módulo Contas, o usuário está alterando o responsável de qualquer conta, mesmo podendo editar somente as contas que ele é o responsável.
Causa
Essa situação ocorre porque para alterar a responsabilidade de contas, o usuário não precisa editar a conta, somente clicar no botão Gerenciar responsáveis, que para esse usuário está liberado.
Solução
Para que o usuário não possa alterar a responsabilidade das contas que ele tem acesso, realize os passos abaixo:
1. Acesse o CRM;
2. Entre em Sistema / Gerenciar Usuários;
3. Localize o usuário desejado e clique em cima dele;
4. Acesse a Aba Permissões;
5. Desmarque a opção 'Permitir o usuário alterar a responsabilidade da conta':
6. Grave as informações clicando no botão Salvar Permissões do Usuário.
Importante
Retirando a permissão de alterar a responsabilidade da conta, o usuário não conseguirá mais incluir e ou alterar os responsáveis pelas contas que ele possui acesso, pois o botão Gerenciar Responsáveis, não estará mais disponível.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.