CRM – Contas – Não é possível cadastrar telefone internacional, no CRM da Plataforma
Incidente
No módulo de Contas, ao tentar inserir um número de telefone internacional a conta, o sistema não permite, trazendo a máscara de telefone nacional no campo.
Causa
Este incidente ocorre, pois ao cadastrar a Conta, o Tipo de Pessoa não foi marcada como Estrangeira.
Desta forma o sistema entende ser uma conta com o Tipo de Pessoa nacional, carregando as máscaras de telefone nacional.
Solução
Para que esse incidente não ocorra, realize os passos a seguir:
1. Acesse a Plataforma;
2. Entre no Menu / Gestão de Relacionamento | CRM / Contas / Consultar Contas;
3. Localize a conta que necessitas informar o telefone internacional;
4. Clique em Ações / Editar ao lado da conta desejada;
5. Marque a opção 'Estrangeira' no Tipo de Pessoa, conforme destacado na imagem abaixo:
6. Aperte o botão Salvar, para gravar a alteração;
7. Acesse a aba Telefones e clique em Cadastrar Telefones da Conta;
8. Inclua o número desejado no campo Telefone Internacional, selecione o Tipo de Telefone e informe se é o telefone principal do cliente, conforme demonstrado na imagem abaixo:
9. Clique no botão Salvar.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.