CRM – Integrações – Clientes novos cadastrados no ERP não estão aparecendo no CRM
Incidente
No módulo Contas, ao tentar localizar um cliente que foi cadastrado no ERP, não está aparecendo no CRM versão Legado e ou Senior X.
Causa
Essa situação ocorre por diversas situações, nesse artigo expomos o cenário aonde a integração não ocorreu, pois ainda não rodou a integração automática, desta forma o que resolve é rodar a integração manual.
Atenção
Realizar a integração manual é sempre o primeiro passo, caso não funcione abra um ticket para a equipe de Suporte CRM.
Solução
Para rodar a integração manual de contas no seu ambiente, realize os passos a seguir:
1. Acesse o CRM;
2. Localize no lado esquerdo da tela a opção Integrações / Rotinas de Integrações e clique em Rotinas Integrações:
3. Aperte o botão Sincronizar ao lado da opção Contas:
4. Aguarde o sistema gerar a integração e informar quantas contas foram inseridas e atualizadas, no exemplo abaixo foi inclusa uma nova conta e atualizadas 4:
Observação
Caso a opção Rotinas Integrações não esteja disponível para você, converse com o seu Gestor ou com o responsável pelo TI da sua organização.
Importante
A integração do ERP para o CRM somente ocorre em organizações que contrataram essa opção.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.