IT Services - Integrador HCM - Integrador HCM apresenta erro e mesmo reiniciando não fica no ar (Ambiente Cloud Senior)
Incidente
Em alguns momentos, mesmo realizando o restart do serviço do Integrador HCM o mesmo não fica estável e em execução. Esta documentação possui informações necessárias para que o problema possa ser verificado de forma mais ágil e assertiva pelo time de Suporte Cloud Senior.
Causa
Este problema geralmente ocorre devido a credenciais do usuário hcm_integrador e das chaves de aplicação que estão cadastradas no SeniorConfigCenter.
Para resolução do caso junto ao suporte Cloud Senior, execute os passos abaixo:
Solução
- Realize o restart do Serviço do Integrador HCM através da ferramenta Gestão Cloud para revalidação do serviço;
- Execute a redefinição da senha do usuário hcm_integrador através do SGU;
- Verifique para que o usuário hcm_integrador esteja definido como usuário master. Para mais informações sobre vínculo de usuários a grupos acesse o KCS Como realizar o vínculo de um usuário a um grupo no SGU.
- Realize a Redefinição das Chaves de Aplicação;
- Encaminhe um ticket para o time de Suporte Cloud Senior com as seguintes informações:
5.1 Evidências do restart dos serviços executados no ponto 1;
5.2. Credenciais do usuário hcm_integrador;
5.3. Chaves de aplicação;
Importante
- Este artigo refere-se diretamente a serviços do Integrador HCM que estão instalados em ambientes na Cloud Senior
- Informações referentes a credenciais de acesso e chave secret devem ser encaminhadas utilizando o Processo via OneTimeSecret.
- Caso necessário realizar uma validação na autenticação via chaves de aplicação, execute os Teste de Autenticação via Postman.