CRM – Oportunidade – Atenção: Não foi possível enviar o email. Por favor, verifique se os parâmetros de SMTP estão configurados corretamente
Incidente
No módulo de Oportunidades, ao tentar enviar a proposta por e-mail para o cliente, é apresentada a mensagem: Atenção: Não foi possível enviar o email. Por favor, verifique se os parâmetros de SMTP estão configurados corretamente!
Causa
Esta mensagem é apresentada, pois o servidor de SMTP configurado não está marcado como principal.
Solução
Para que essa mensagem não seja apresentada ao tentar enviar a proposta por e-mail, realize os passos a seguir:
1. Acesse a Plataforma;
2. Entre no menu Gestão de Relacionamento | CRM / Sistema / Configurar Empresa/Filial;
3. Clique na aba Parâmetros SMTP;
Importante: Caso o servidor de SMTP não esteja configurado, verifique o artigo CRM – Configurar Empresa/Filial – Como configurar o SMTP no CRM da Plataforma.
4. Aperte Ações / Editar ao lado do servidor configurado:
5. Sete 'SIM' na opção Servidor Principal, conforme demonstrado abaixo:
6. Clique no botão Salvar;
7. Aperte o botão Testar envio de e-mail, para confirmar se o servidor está funcionando.
Observação: Caso ao realizar o teste, o retorno não for positivo, acesse o artigo CRM – Sistema – Como alterar os dados do Servidor de SMTP no CRM da Plataforma.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.