CRM – Oportunidades – Atenção: Language string failed to load: tls
Incidente
Ao tentar enviar Propostas, no módulo Oportunidades o sistema apresenta a mensagem: Atenção: Language string failed to load: tls.
Causa
Este incidente ocorre, pois o CRM não consegue acessar o servidor de SMTP configurado na base, porque o certificado de Segurança TLS, está com problemas, e a configuração realizada na base exige Conexão Segura:
Solução
Para ajustar as configurações do SMTP, realize os passos abaixo:
1. Acesse o módulo Sistema / Configurar o CRM Senior;
2. Localize os dados Configuração do Servidor de Envio de E-mails (SMTP) - PRINCIPAL, e clique no botão Testar Servidor de E-mail, para testar a conexão com o servidor do SMTP:
2.1. Quando o retorno for: Houve um erro ao tentar enviar o E-mail. Verifique as configurações do servidor. conforme imagem abaixo:
2.1.1. Confirme e configure os dados do Servidor de SMTP, de acordo, com os dados corretos:
2.1.2. Retire a obrigatoriedade Conexão Segura, na opção 'Ativar Conexão Segura':
3. Clique no botão Salvar Configurações do Sistema, para gravar as alterações.
Atenção
Antes de retirar a opção "Ativar Conexão Segura", converse com o TI da sua empresa, para verificarem o certificado de Segurança TLS do servidor SMTP configurado.
Caso tenha outro servidor de SMTP, configure na tela acima.
Importante
O CRM não envia o e-mail, somente envia o comando para o Servidor de SMTP (e-mail), configurado para que esse realize o envio.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.