CRM – Integraciones – La rama de actividad registrada en el CRM no se envía al ERP
Incidente
En el módulo de Registros, al registrar una nueva rama de actividad, no se envía al ERP vía integración.
Causa
Esta incidencia se produce porque el agente de integración es el ERP. En entornos que tienen integración CRM x ERP, la rama de actividad debe estar registrada en el ERP, de esta manera el CRM recibirá la información, vía integración.
Solução
Para evitar que ocurra este incidente, tome las siguientes medidas:
1. Accede a Gestión Empresarial | ERP;
2. Ingrese a la pantalla F026RAM - Inscripciones / Mercado y Abastecimientos / Ramas de Actividad;
3. Registra el campo de actividad;
4. Accede a la Plataforma;
5. Ingrese a la gestión de relaciones | CRM / Integraciones / Rutinas;
6. Haga clic en el botón Sincronizar junto a Registros generales:
6.1. Si su entorno no tiene la opción Registro general, haga clic en el botón Sincronizar junto a Cuentas:
7. Espere a que el sistema ejecute la integración;
8. Verificar Altas / Rama de actividad si las nuevas sucursales se integraron correctamente.
Observación
La solución anterior es exclusiva para entornos que tienen integración CRM x ERP, si su entorno no está integrado con el ERP, registre su rama de actividad, según el artículo: CRM – Registros – Cómo crear Actividad en el CRM.
¡Atención! Antes de realizar cualquier cambio, analice el impacto que puede tener en otras versiones/procesos del sistema.