CRM – Gerenciar Usuários – A opção Ativo não está habilitada para alteração no Gerenciar Usuários do CRM da Plataforma
Incidente
No módulo Sistema, ao tentar alterar o usuário para Ativo Sim ou Não, essa opção está desabilitado, impedindo a alteração.
Causa
Este incidente ocorre, pois essa tela é somente para consulta, ou seja, mostrar se o usuário está ativo ou inativo, a alteração é realizada no módulo Usuários.
Solução
Para que esse incidente não ocorra, realize os passos a seguir:
1. Acesse a Plataforma;
2. Entre em Gestão de Relacionamento | CRM / Usuários / Gestão dos Usuários;
3. Clique no sinal de mais (+), em filtros:
3.1. Ou clique botão Detalhar ao lado do nome do usuário:
4. Marque 'Não' ou 'Sim' na opção Ativo, conforme sua necessidade:
5. Aperte no botão Salvar.
Atenção! Antes de realizar a inativação do usuário, lembre-se que o usuário não conseguirá mais acessar o CRM. Também é necessário realizar o bloqueio na Plataforma, caso o usuário não deva ter acesso a outros sistema da Senior. Para bloquer um usuário na Plataforma Senior, verifique o artigo: Bloqueio de acesso dos usuários na Plataforma Senior X.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.