IT Services - Aplicação - Ao abrir o sistema em ambientes Cloud Senior, ocorre a mensagem Conversão de dados foi iniciada por outro usuário em XX/XX/XXXX às XX:XX horas. Aguarde e tente novamente
Incidente
Ao tentar abrir a aplicação no ambiente Cloud Senior, o acesso é interrompido pela mensagem:
“Conversão de dados foi iniciada por outro usuário em XX/XX/XXXX às XX:XX horas. Aguarde e tente novamente...
Arquivo de LOG: d:\<HASH>\<PRODUTO>\.log
Conversão: <PRODUTO>"

Causa
Identificada: o campo CONIMO da tabela R250TAB está definido como 'S', fazendo com que o sistema entenda que existe uma conversão pendente.
Solução
Este artigo se aplica a sistemas instalados nos seguintes ambientes na Cloud Senior:
- Antares
- Vega
- Sirius
- Bellatrix
- Aludra
1. Acesse a aplicação CBDS.
1.1. Na aba 'Arquivo', selecione a opção 'Conectar'.

1.2. Selecione o ambiente e escolha o produto desejado.

1.3. Informe usuário e senha com permissão master.

2. Acesse o menu Ferramentas / Editor SQL.

2.1. Execute os comandos abaixo no editor SQL:
- UPDATE R250TAB SET CONIMO = 'N'
- UPDATE R250TAB SET CONIVT = 'N'

2.2. Execute os comandos e confirme a atualização dos registros.
- SELECT CONIMO FROM R250TAB
- SELECT CONIVT FROM R250TAB

3. Valide novamente o acesso à aplicação.