IT SERVICES – Inicialização do Sistema – Não foi possível registrar log do evento
Incidente
Ao acessar o sistema está apresentando a mensagem:
Não foi possível registrar log do evento.
Importante
A mensagem pode ocorrer em outras rotinas do sistema.
Causa
Essa mensagem pode ocorrer por diversas causas:
Quando não há mais espaço disponível na tablespace para garavação dos logs;
Solução
Para que a mensagem não seja apresentada, realize os passos a seguir:
1. Gere um log SQLMon, se for possível, para compreender onde está o problema;
Observação
Caso você seja cliente de solução Cloud da Senior, e não possua acesso a ferramenta, acione a equipe de IT SERVICES para liberar o acesso a ferramenta via Cloud.
2. Entre em contato com o seu DBA para ajuste da tablespace, caso o problema esteja relacionado a problema de espaço, conforme abaixo: 
Outra possível solução verificada:
1. Acesse o executável Vislog.exe que fica na pasta de instalação do sistema (Senior/Vetorh).
2. Assim que abrir a tela para pesquisa de logs, clique em Cancelar;
3. Clique no menu LOG > Consistir LOG.
4. Valide se essa ação resolveu.
Atenção
Caso ainda precise de apoio, acione o Suporte da Senior descrevendo tudo o que foi verificado, para darmos continuidade na análise.