HCM – Painel de Gestão – Tela branca ao acessar a plataforma Senior X
Incidente
No módulo HCM, ao acessar o Painel de Gestão pela plataforma Senior X, o sistema apresenta uma tela branca ou vazia, impedindo o acesso às funcionalidades.
Causa
Este incidente pode ocorrer por diferentes motivos, sendo os principais:
- Falta de vínculo entre colaborador e usuário na plataforma Senior X;
- Inconsistência de parametrizações no cadastro do colaborador;
- Ausência de informação relevante retornada pelo relatório Validar Login.
Solução
Para que esse incidente não ocorra, realize os passos a seguir:
-
Acesse a manutenção de históricos do colaborador:
1.1. No campo ‘Observações’, insira um ponto "." e salve. -
Desvincule e vincule novamente o usuário do colaborador:
2.1. Acesse o usuário vinculado a esse colaborador;
2.2. Desvincule o usuário e salve;
2.3. Aguarde 2 minutos;
2.4. Vincule o usuário novamente ao colaborador e salve. -
Reconfigure a indicação de módulos do colaborador:
3.1. Acesse o cadastro do colaborador;
3.2. Vá até a aba ‘Indicação de módulos’;
3.3. Desmarque o módulo ‘Painel de Gestão’ e salve;
3.4. Em seguida, marque novamente o módulo e salve. - Verifique se o usuário integrou corretamente e se a tela do Painel de Gestão é carregada normalmente.
Observação:
Como complemento você pode verificar nas visões dinâmicas se o login desse colaborador está corretamente indexado na base.
Para isso você deve procurar pela view "validar login" das visões dinâmicas conforme abaixo:
Para mais detalhes consulte a nossa documentação abaixo:
HCM – Plataforma Senior X – Como identificar se o colaborador integrou para a Senior X corretamente