CRM – Envio de e-mail – Ocorreu um problema na ação! Detalhes: Erro de conexão com o servidor de envio de email
Incidente
No módulo do Colaborativo, ao confirmar um compromisso, e solicitar a notificação por e-mail, é apresentada a mensagem: Ocorreu um problema na ação! Detalhes: Erro de conexão com o servidor de envio de email.
Causa
Essa mensagem é apresentada, pois estamos sem conexão com o servidor SMTP configurado no ambiente.
Solução
Para que esse incidente não ocorra, realize os passos a seguir:
1. Acesse a Plataforma;
2. Entre em Menu / Gestão de Relacionamento | CRM / Sistema / Configurar Empresas/Filiais;
3. Clique na aba Parâmetros SMTP;
4. Aperte o botão Ações / Editar;
5. Atualize os dados do seu servidor SMTP, conforme demonstrado na imagem abaixo:
6. Realize o teste de conexão clicando no botão Testar envio de e-mail;
7. Aguarde o retorno do teste:
8. Clique no botão salvar.
Observação
Caso o seu ambiente ainda não tenha o SMTP configurado, verifique o artigo: CRM – Configurar Empresa/Filial – Como configurar o SMTP no CRM da Plataforma.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.