ERP MEGA - Portal de Clientes - Atualização do campo Estado do cliente
Incidente
No Portal de Clientes, ao tentar atualizar os dados cadastrais de um cliente o sistema não permite informar o campo Estado e apresenta ícone de atenção.
Causa
Este incidente ocorre, pois é necessário informar o campo CEP primeiramente para que seja carregado os demais campos relacionado ao endereço do cliente.
Solução
Para que seja possível atualizar o campo Estado, realize os passos a seguir:
1. Acesse o Portal de Clientes como Operador / Minha Conta / Atualizar meus dados cadastrais;
2. No quadro Endereço, clique no botão de Inclusão ou de Edição;
3. No campo CEP, informe o desejado;
4. Preencha as demais informações e clique no botão Confirmar;
5. Clique no botão Salvar.
Observação: Ao preencher o CEP, os campos Estado, Bairro, Logradouro, Tipo de Logradouro e Município serão preenchidos automaticamente.
Observação: Por padrão as tabelas de país, UF e município não são atualizadas todos os dias, possuem uma periodicidade de atualização de 30 dias.
Importante! O portal busca os dados cadastrais do ERP Mega, e por isso caso a informação esteja desatualizada no ERP será necessário que a informação seja revisada primeiramente no Mega. Para consultar o cadastro de CEP no ERP, este artigo pode auxiliar: Cadastros Gerais