ERP MEGA - Solicitação de boleto- Não foi possível emitir o boleto de 2º via registrada!
Incidente
No módulo Portal de Clientes, ao tentar emitir o boleto, é apresentada a mensagem: Não foi possível emitir o boleto de 2º via registrada!
Ao consultar o log do sistema, é apresentada a mensagem: Carteira não implementada. Carteiras implementadas XX, XX, XX, XX, XX, XX.
Causa
Esta mensagem é apresentada, pois a Carteira informada no contrato bancário, não é a correta.
Solução
Para que esta mensagem não seja apresentada, realize os passos a seguir:
1. Acesse o módulo Carteira de Recebíveis / Contratos, e clique na aba Parcelas;
2. Selecione a parcela em questão, e navegue até a coluna Banco, para identificar o banco em que a mesma está vinculada;
3. Então, acesse o módulo Financeiro / Office Banking, selecione o contrato bancário do banco verificado no passo 2 e avance;
4. Marque as opções 'Envio de Arquivo', 'Cobrança Bancária' e 'Apenas Visualizar arquivos já processados' e avance;
5. Edite o contrato bancário, e clique na aba Carteira;
6. Verifique o campo Código da carteira, se o código informado é correto;
7. Se não for, altere para o código correto, e clique em OK para salvar;
8. Após fazer esta alteração, deverá aguardar a sincronização do Portal, para que o mesmo reconheça o nº correto da carteira.
Observação: Orientamos que observe como ficarão as próximas remessas que gerar na contrato bancário alterado, se esta terá algum impacto.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.