ERP MEGA - Portal de Clientes - [TDM_BolWebHbkAgenda_Server.Qr_EnviaBolWebHBK_] Registro não existente na tabela FIN_HBKCOBRANCA (Constraint HBKCOBRANCA_IDENT_PARCDESTINO)
Incidente
No Portal de Clientes, ao solicitar um boleto, na tela de Monitoramento de Boletos Web, é apresentada a mensagem: [TDM_BolWebHbkAgenda_Server.Qr_EnviaBolWebHBK_] Registro não existente na tabela FIN_HBKCOBRANCA (Constraint HBKCOBRANCA_IDENT_PARCDESTINO)
Causa
Esta mensagem é apresentada, pois foi apagada a forma de cobrança vinculada ao empreendimento e contratos.
Solução
Para que esta mensagem não seja apresentada, realize os passos a seguir:
1. No menu, clique em Construção / Global construção / Cadastros / Estruturas;
2. Selecione o empreendimento em questão, e clique no botão Recebíveis;
3. Na aba Padrões para WEB / ERP, no campo Contrato Bancário Padrão para o Empreendimento, edite o campo Conta Financeira, para escolher a nova forma de cobrança:
4. Clique em Confirmar para salvar;
5. No menu, clique em Construção / Carteira de recebíveis / Contratos / Contratos;
6. Selecione o contrato desejado, clique em Editar / Alterar um Contrato;
7. Clique na aba Parâmetros, sub aba Cobrança, e edite a Conta Financeira, para vincular a nova forma de cobrança;
8. Clique em Confirmar para salvar.
Aguarde a próxima sincronização do Portal de Clientes, para que a alteração realizada seja refletida no Portal, ou se desejar, realize a sincronização manual, seguindo os passos do artigo ERP MEGA - Portal de Clientes - Como realizar uma sincronização manualmente.
Para maiores detalhes/informações sobre como alterar vários contratos de uma vez, verifique o artigo: ERP MEGA - Contratos - Como alterar vários contratos de uma única vez.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.