ERP MEGA - Portal de Clientes - Contrato não está disponível
Incidente
No Portal de Clientes, ao tentar verificar um determinado contrato, o mesmo não está disponível.
Causa
Este incidente ocorre, pois o empreendimento e/ou bloco e/ou contrato não possui parametrização para estar disponível no Portal.
Solução
Para disponibilizar o contrato, realize os passos a seguir:
Parametrização Empreendimento
1. No Menu, clique em Construção / Global construção / Cadastros / Estruturas;
2. Na aba Empreendimentos, selecione o empreendimento e clique em Recebíveis;
3. Na aba Padrões para Web/ERP, marque o parâmetro 'Empreendimento disponível no Portal de Clientes?';
4. Clique em Confirmar para salvar a alteração.
Parametrização do Bloco
1. No Menu, clique em Construção / Global construção / Cadastros / Estruturas;
2. Na aba Empreendimentos, selecione o empreendimento;
3. Na aba Etapas, selecione a etapa;
4. Na aba Blocos, selecione o bloco e clique em Recebíveis;
5. Na aba Dados Complementares, no quadro Bloco Disponível na Web?, marque a opção 'Portal de Clientes';
6. Clique em Confirmar para salvar a alteração.
Parametrização do Contrato
1. No Menu, clique em Construção / Carteira de recebíveis / Contratos / Contratos;
2. Na aba Contrato, selecione o contrato e clique em Editar / Alterar um Contrato;
3. Na aba Parâmetros, sub aba Gerais, sub aba Opções, marque o parâmetro 'Contrato na web?';
4. Clique em Confirmar para salvar a alteração.
Observação: Após efetuado o procedimento será necessário sincronizar o Portal de Clientes para que o contrato fique disponível na web. Lembrando que no momento da sincronização o Portal ficará em manutenção.
Para maiores detalhes/informações sobre determinados usuários não visualizarem os contratos do empreendimento no Portal de Clientes, verifique o artigo: Portal de Clientes - Usuários não visualizam os contratos do empreendimento.