ERP MEGA - Portal de Pesquisa - Erro de Servidor no Aplicativo '/'. Não é possível encontrar o recurso
Incidente
No portal de clientes, ao acessar o Portal de Pesquisa é apresentada a mensagem: Erro de Servidor no Aplicativo '/'. Não é possível encontrar o recurso.
Descrição: HTTP 404. O recurso que você está procurando (ou uma de suas dependências) não pôde ser removido, seu nome foi alterado ou está temporariamente indisponível. Examine o URL e certifique-se de que está digitado corretamente.
URL solicitada: /XX/Login.aspx
Causa
Essa mensagem é apresentada, pois o endereço do Menu é diferente do endereço do Portal de Pesquisa.
Solução
Para que seja possível acessar o Portal de Pesquisa, realize os passos a seguir:
1. Acesse o Portal de Clientes com a visão de Administrador;
2. Clique em Configurações / Restrição de Menu;
3. Acesse a aba Alterar Endereços do Menu;
4. Selecione a opção 'Menu Padrão do Administrador';
5. Localize a grid Aplicativos e clique no botão Editar na opção 'Pesquisa':
6. Inclua o nome correto da aplicação e clique no botão Confirmar:
7. Deslogue e logue novamente no Portal de Clientes para validar as alterações.
Observação: Mesma solução a ser aplicada se o erro ocorrer ao acessar o Portal de Email Marketing, alterando somente o passo 6: clique no botão Editar na opção 'Mail Marketing'.