ERP MEGA - Portal de Clientes - E-mails com dados de acesso não estão sendo enviados
Incidente
No Portal de Clientes, ao analisar o histórico de envio de e-mails, no campo e-mail enviado está com 'X'.
Causa
Este incidente ocorre, pois a conta de servidor SMTP padrão do sistema não está configurada ou Ativa.
Solução
Para que seja possível enviar os e-mails de dados de acesso, realize os passos a seguir:
1. Acesse o Portal de Clientes com a visão de Administrador;
2. Selecione Configurações / Servidor SMTP;
3. Configure a conta com Descrição: 'Padrão do Sistema';
4. Marque a opção 'Ativa?';
5. Clique em Salvar.
Observação: A conta Padrão do Sistema, envia os e-mails para alguns processos em que as demais contas não enviam por serem vinculadas a empreendimentos. Então é sempre necessário deixar a conta padrão do sistema, habilitada e configurada.