CRM – Gerenciar Usuários – O papel perfil do usuário no CRM, não é mostrado na consulta do usuário
Incidente
No módulo Sistema, ao consultar o usuário, não mostra o papel e ou perfil atribuído, mesmo mostrando na tela de Gestão de Usuário em Tecnologia.
Causa
Esse incidente ocorre, pois após vincular papel e ou perfil ao usuário, não foi realizada a sincronização de usuários, papéis e recursos.
Solução
Para que esse incidente não ocorra, realize os passos abaixo:
1. Acesse a Plataforma;
2. Entre em Gestão de Relacionamento | CRM / Usuários / Gestão dos Usuários;
2. Clique no botão Sincronizar Usuários, Papéis e Recursos;
3. Aguarde alguns minutos para o sistema rodar a sincronização;
4. Acesse a tela Gestão de Relacionamento | CRM / Sistema / Administrar Usuários CRM;
5. Localize o usuário desejado;
6. Verifique o papel atribuído ao usuário.
Importante
Para que apareça na tela do CRM, o usuário precisa ter papel vinculado na tela de Tecnologia / Administração / Gestão dos Usuários.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.