IT Services - Execução de Processos Automáticos - Processos automáticos não iniciam
Incidente
Após configurados, os processos automáticos não são executados conforme agendamento realizado.
Causa
Este problema ocorre devido ao agendador de execução dos processos automáticos não estar ativo.
Solução
Para ativação do agendador, execute os passos abaixo:
- Acesse o SeniorConfigCenter;
- Acesse o menu Middleware / Web 5.0 / Prcessos automáticos;
- Marque o campo Habiltiar agendador de processos automáticos;
- Acesse o menu Chaves;
- Verifique se o valor da chave
com.senior.middleware.applications.XX.automatic_process está como TRUE;
- Reinicie o serviço do Middleware.