CRM – E-mail – Os e-mails enviados via sistema, não são entregues aos usuários mesmo que o servidor de SMTP esteja configurado corretamente no CRM da Plataforma
Incidente
Nos módulos do sistema, ao enviarmos as notificações via e-mail os destinatários informam que não recebem mesmo que o servidor de SMTP esteja configurado corretamente.
Causa
Este incidente ocorre, pois o servidor de SMTP configurado não está marcado como principal.
Solução
Para que esse incidente não ocorra, realize os passos a seguir:
1. Acesse a Plataforma;
2. Entre no menu Gestão de Relacionamento | CRM / Sistema / Configurar Empresa/Filial;
3. Clique na aba Parâmetros SMTP;
4. Aperte Ações / Editar ao lado do servidor configurado:
5. Sete 'SIM' na opção Servidor Principal, conforme demonstrado abaixo:
6. Clique no botão Salvar;
7. Aperte o botão Testar envio de e-mail, para confirmar se o servidor está funcionando.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.