CRM – Follow-up – O sistema trava ao salvar um novo follow-up no CRM da Plataforma
Incidente
Nos módulos do CRM, ao tentar salvar um novo follow-up, o sistema trava, ou melhor, fica carregando e não salva o follow-up. Não permitindo incluir o novo follow-up.
Causa
Este incidente ocorre, pois ao incluir o novo follow-up, foi marcado 'Sim' nas opções Enviar Notificação por e-mail e Enviar notificação por e-mail para o originador ao concluir, conforme demonstrado abaixo:
Porém o SMTP do ambiente não está configurado.
Solução
Para que esse incidente não ocorra, realize os passos a seguir:
1. Acesse a Plataforma e entre em Menu / Gestão de Relacionamento | CRM;
2. Inclua o follow-up desejado marcando 'Não' nos campos Enviar Notificação por e-mail e Enviar notificação por e-mail para o originador ao concluir.
Importante
Caso haja necessidade de enviar as notificações, acesse o artigo: CRM – Configurar Empresa/Filial – Como configurar o SMTP no CRM da Plataforma e realize a configuração dos dados do SMTP.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.