HCM – Meu perfil - Campo de e-mail bloqueado ao tentar alterar o mesmo nos contatos do meu perfil
Incidente
No módulo Painel de Gestão, ao tentar alterar os e-mails, seja do tipo profissional ou pessoal, o cursor do mouse apresenta o símbolo de bloqueio, não permitindo alterar o campo por mais que o colaborador possua permissão, conforme imagem abaixo:
Causa
Este incidente ocorre, pois existe uma solicitação de alteração em andamento, desta forma o sistema irá bloquear por padrão os campos.
Solução
Para que esse incidente não ocorra, realize os passos a seguir:
1. Efetue login na plataforma Senior X com um usuário RH do painel de gestão;
2. Acesse o menu Gestão de Pessoas | HCM / Painel de Gestão / Painel de RH /Solicitações Pendentes;
3. Localize a solicitação pendente, neste momento precisará ser decidido se a solicitação deve ser aprovada ou foi solicitada incorretamente;
4. Aperte o botão Ações e em Visualizar;
5. Clique em assumir, localizado no campo superior direito da tela;
6. Aceite, rejeite ou retorne ao solicitante, conforme desejado, no campo inferior da tela.