CRM – Campanha – Não foi possível enviar e-mail. Detalhes: Email da empresa não está configurado. Não será possível realizar os envios de email!
Incidente
Ao tentar enviar email teste da campanha ou mesmo ao enviar a campanha de Mala Direta Digital, o sistema apresenta: Não foi possível enviar e-mail. Detalhes: Email da empresa não está configurado. Não será possível realizar os envios de email!
Causa
Essa situação ocorre porque o email cadastrado na Empresa é diferente do email informado no cadastro de SMTP.
Solução
Para que esse incidente não ocorra, realize os passos a seguir:
1. Acesse Sistema / Configurar Empresa/Filial;
2. Entre em Empresa, selecione a empresa em Ações / Detalhar:
3. Verifique o email cadastrado no campo E-mail, esse deve ser igual ao cadastro no Parâmetros SMTP:
4. Confira o email cadastrado no Parâmetros SMTP, no campo E-mail de Envio:
5. Deixe o campo E-mail de Envio em Parâmetros SMTP e o campo E-mail em Empresa, com o mesmo endereço de email.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.