CRM – Sistema – Erro ao enviar Propostas: Atenção: SMTP Error: Could not authenticate
Incidente
Ao tentar enviar Propostas pelo CRM, é apresentada a mensagem: Erro ao enviar Propostas: Atenção: SMTP Error: Could not authenticate.
Causa
O CRM não consegue acessar o servidor de SMTP do cliente pois:
- O Certificado TLS do servidor de SMTP, pode estar vencido, ou;
- Houve uma mudança de Servidor de SMTP, ou;
- Alteração das Credenciais de Acesso (login/senha), ou;
- Bloqueio de segurança do servidor SMTP.
Solução
Para a realizar o envio, é necessário validar os parâmetros realizando os passos abaixo:
1. Acesse o módulo Sistema / Configurar o CRM Senior;
2. Localize os dados Configuração do Servidor de Envio de E-mails (SMTP) - PRINCIPAL, e clique no botão Testar Servidor de E-mail, para testar a conexão com o servidor do SMTP:
2.1. Quando o retorno for: Houve um erro ao tentar enviar o E-mail. Verifique as configurações do servidor. conforme imagem abaixo:
2.1.1. Confirme e configure os dados do Servidor de SMTP, de acordo :
2.1.2. Clique no botão Salvar Configurações do Sistema, para gravar as alterações.
Observação
- Todas as informações da tela de configuração, devem ser devidamente preenchidas de acordo com as credenciais de acesso do Servidor de SMTP utilizado pela empresa.
- Todos os servidores de SMTP precisam possuir Certificado de Segurança TLS, atualizado.
- O CRM não envia o e-mail, somente envia o comando para o Servidor de SMTP (e-mail), configurado para que esse realize o envio.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.