HCM – Solicitações – Empresa fixa no filtro de solicitações
No módulo Painel de Gestão, ao acessar a tela de solicitações o filtro de empresa sempre esta vindo fixo.
Causa
Este incidente ocorre, pois foi aplicado este filtro no analytics do RH, com isto o mesmo é replicado para a tela de solicitações.
Solução
Para que esse incidente não ocorra, realize os passos a seguir:
1. Efetue login na plataforma Senior X com um usuário RH do Painel de Gestão;
2. Acesse o menu Gestão de Pessoas / Painel de Gestão / Perfil do Rh / Analytics do RH;
3. Verifique na parte superior que existirá os filtros ativos, clique no botão filtros conforme imagem abaixo:
4. Remova o filtro desejado, neste caso o de empresa, usando o botão 'x' localizado ao lado do filtro, conforme imagem abaixo:
5. Clique no botão filtrar;
6. Solicite ao usuário relogar na plataforma e abrir novamente a tela de solicitações onde estará sem o filtro aplicado.