HCM – Inicialização integrador HCM – NationalityWorkflow não encontrado - null
Incidente
No Integrador HCM, ao iniciar o serviço do nesm o dashboard não é apresentado e as seguintes mensagens são exibidas nos logs Global e Integration: NationalityWorkflow not found ou Error ao instanciar o fluxo NationalityWorkflow - null.
Causa
Esta mensagem pode ser retornada em cenários onde existe alguma divergência quanto a permissões entre pastas ou arquivos do Integrador HCM como também nas pastas de instalação do sistema G5.
Solução
Para correção deste incidente é necessário verificar com a equipe de infraestrutura de TI responsável pelos ambientes de aplicação, as permissões entre o diretório do integrador HCM e G5, considerando como base o usuário informado nas propriedades do serviço do Integrador HCM, este usuário precisa ter acesso total a estes diretórios, por mais que as instalações possam estar em servidores diferentes.
No Integrador HCM, ao iniciar o serviço do nesm o dashboard não é apresentado e as seguintes mensagens são exibidas nos logs Global e Integration: NationalityWorkflow not found ou Error ao instanciar o fluxo NationalityWorkflow - null.
Causa
Esta mensagem pode ser retornada em cenários onde existe alguma divergência quanto a permissões entre pastas ou arquivos do Integrador HCM como também nas pastas de instalação do sistema G5.
Solução
Para correção deste incidente é necessário verificar com a equipe de infraestrutura de TI responsável pelos ambientes de aplicação, as permissões entre o diretório do integrador HCM e G5, considerando como base o usuário informado nas propriedades do serviço do Integrador HCM, este usuário precisa ter acesso total a estes diretórios, por mais que as instalações possam estar em servidores diferentes.