HCM – Impressão de currículo – Não esta sendo enviado a notificação de impressão do currículo
Incidente
No módulo Gestão de Recrutamento e Seleção, ao tentar imprimir o currículo de algum candidato não esta sendo enviado o mesmo nas notificações da plataforma Senior X.
Causa
Este cenário ocorre pois existe algum problema no cadastro de servidor de e-mail da plataforma.
Solução
Para que esse incidente não ocorra, realize os passos a seguir:
1. Acesse a plataforma Senior X com um usuário administrador da mesma;
2. Acesse o menu Tecnologia / Configuração / Configuração de email;
3. Verifique se existe alguma configuração de serviços específica para o Gestão de Recrutamento e seleção, como por exemplo 'hcm/recruitment' ou 'hcm/vacancymanagement', caso sim, expanda o serviço em questão. Caso não exista, expanda o serviço configuração global clicando sobre o mesmo;
4. Certifique-se que todas as informações preenchidas estão corretas e com um servidor de e-mail valido e funcional, estas informações irão variar de cada configuração de servidor de e-mail;
5. Após a correção das informações clique em salvar no final da tela;
6. Efetue um teste utilizando o botão Testar ao lado, caso funcione o processo de impressão pode ser feito novamente, caso ocorra erro significa que alguma informação na configuração ou no servidor de e-mail esteja ainda incorreta, sendo necessário revisar.