Ronda XT - Totem de Autoatendimento - O terminal já está em uso. Este terminal está sendo usado em outra máquina
Incidente
No Ronda XT, ao tentar efetuar login no terminal de autoatendimento (Totem), é apresentada a mensagem: O terminal já está em uso. Este terminal está sendo usado em outra máquina.
Causa
Esta mensagem é apresentada, pois as informações de identificação do terminal, ficaram armazenadas indevidamente no cache ou no Local Storage do navegador, ou o arquivo de configuração local do Totem não foi limpo. O sistema entende que o terminal é acessado simultaneamente em duas máquinas.
Solução
Para que esse incidente não ocorra, é necessário limpar as informações de identificação do terminal tanto nos arquivos de configuração quanto no navegador. Realize os passos a seguir:
1. Acesse a pasta onde estão os arquivos de instalação do Totem;
2. Abra o arquivo terminal.properties;
3. Aague o valor da chave terminal.id, deixando-o da seguinte forma: terminal.id =;
4. Limpe o cache e os cookies do navegador de internet;
5. Limpe o Local Storage do navegador:
5.1. Com a tela de login do Totem aberta, pressione a tecla F12 do teclado para abrir o console do desenvolvedor;
5.2. Navegue até a guia Application ou Armazenamento (depende do navegador);
5.3. Na seção Local Storage, selecione a página do Totem;
5.4. Clique com o botão direito do mouse para executar a opção de Clean (Limpar).