HCM – Troca de Senha – Não foi possível redefinir a senha. Este usuário não possui permissão para trocar de senha. Se o problema persistir, contate o administrador
Incidente
No módulo Gestão do Ponto, ao tentar logar no sistema é exibida a mensagem: Não foi possível redefinir a senha. Este usuário não possui permissão para trocar de senha. Se o problema persistir, contate o administrador.
Causa
Este incidente ocorre, pois o colaborador não tem permissão para troca de senha ou a permissão está corrompida.
Solução
Para que a mensagem não seja apresentada ao efetuar login, realize os passos a seguir:
1. Acesse o aplicativo SGU na pasta de instalação do sistema;
2. Clique em: Segurança / Políticas de Senhas / Duração das Senhas / Padrão;
3. Habilite a flag Permite usuário alterar a senha.
Observação: Caso sua política não seja a padrão, selecione a política utilizada.
Importante: Caso a flag já esteja marcada, desmarque e salve, em seguida abra novamente e marque, por fim salve.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.