HCM – S-2206 - Horário sendo gerado em duplicidade
Incidente
No módulo Administração de Pessoal, ao gerar o evento S-2206 o mesmo está levando o horário duplicado dentro do XML.
Causa
Esta situação ocorre, pois no cadastro da escala a sequencia de horário está incorreta e há dois dias da semana iguais.
Solução
Para que a situação não ocorra, realize os passos a seguir:
1. Acesse Tabelas / Horários / Escalas :
2. Acesse na aba Horários e confira a sequencia de horários, deve haver a sequência indicada abaixo:
Observação
Deve haver somente um dia da semana com o horário , caso contrário ele duplicará no XML do S-2206.
3. Ajuste para que tenha a sequencia correta de dias informada e clique em Alterar para gravar;
4. Exclua o histórico de escala do colaborador e cadastre novamente em Colaboradores / Históricos / Escala;
5. Gere o S-2206 em eSocial / Gerar não Periódicos;
6. Acesse a tela de Consulta Pendências e envie o S-2206.