HCM – Recuperação de senha – Usuário esqueceu a senha de acesso a plataforma e não está conseguindo restaurar a senha
Incidente
Na plataforma Senior X, ao tentar realizar utilizar a opção Esqueci a senha, não está sendo enviado o e-mail para o colaborador restaurar a senha.
Causa
Este incidente ocorre, pois o usuário não está vinculado a um e-mail no SGU e utiliza a autenticação G5.
Solução
Para que esse incidente não ocorra, realize os passos a seguir:
1. Acesse o SGU, localize o usuário que deseja alterar a senha e clique duas vezes sobre o registro;
2. Preencha o campo E-mail e salve;
3. Aguarde alguns minutos para que o e-mail seja integrado a plataforma Senior X;
4. Efetue a tentativa de recuperar a senha novamente.
Observação
Caso a autenticação seja AD/LDAP ADFS/SAML deve-se cadastrar um e-mail para este usuário nos servidores de AD/ADFS da empresa para que seja replicado para a plataforma.