HCM – PDI – Não são apresentados todos os PDIs cadastrados
Incidente
No módulo Gestão de Desempenho, ao realizar a consulta dos PDIs na tela Acompanhamento dos planos de desenvolvimento, não são retornados todos os PDIs cadastrados para o RH.
Causa
Este incidente ocorre, pois o filtro padrão apresenta apenas os PDIs criados a partir do primeiro dia do ano corrente até a data atual.
Solução
Para consultar os PDIs cadastrados em um período anterior, realize os passos a seguir:
1. Acesse a plataforma Senior X, clique em Gestão de Pessoas / Gestão de Desempenho / PDI - Plano de desenvolvimento individual / PDI da organização;
2. Expanda os filtros e informe o Período de referência que deseja;
3. Clique no botão Filtrar.