HCM – Gestão de usuários – Usuário cadastrado no SGU não é apresentado na lista de usuários
Incidente
Na plataforma Senior X, ao tentar localizar um usuário com autenticação ADFS, não é apresentado o usuário cadastrado no SGU.
Causa
Este incidente ocorre, pois o cliente utiliza o tipo de autenticação ADFS e não foi efetuado o primeiro login do usuário na plataforma Senior X.
Solução
Para que esse incidente não ocorra, realize os passos a seguir:
1. Acesse a plataforma Senior X com o usuário que não está sendo apresentado no menu Tecnologia / Administração / Gestão dos Usuários;
1.1. Deslogue da plataforma Senior X;
2. Acesse a plataforma Senior X com o usuário que não estava conseguindo visualizar o novo usuário, e clique em Tecnologia / Administração / Gestão dos Usuários;
3. Verifique que o usuário será apresentado.