CRM – Sistema – Não foi possível efetuar o upload do arquivo
Incidente
Ao tentar incluir um documento e ou arquivo em qualquer módulo do Sistema, apresenta a mensagem: Não foi possível efetuar o upload do arquivo.
Causa
Esta mensagem é apresentada, pois o CRM está sem conexão com o servidor de FTP.
Solução
Para que a mensagem não seja apresentada ao efetuar a inclusão de um documento, realize os passos a seguir:
1. Acesse o CRM;
2. Entre em Sistema / Configurar o CRM Senior;
3. Localize Configuração do Servidor de FTP;
4. Confira todos os dados configurados, esses devem estar de acordo com o servidor de FTP utilizado pela sua empresa:
5. Teste as informações configuradas no botão Testar Servidor de FTP;
5.1. Estando corretas as informações o sistema retornará com Teste de conexão com o servidor de FTP efetuada com sucesso:
5.2. Caso as informações estejam incorretas retornará com a mensagem 'Não foi possível efetuar login no servidor FTP. Usuário ou senha incorretos', ou ainda: 'Não foi possível estabelecer uma conexão com o servidor de FTP, favor verificar com a TI ou como Responsável pelo FTP de sua empresa', é necessário rever as informações configuradas, principalmente usuário, senha, tipo de conexão e método de transferência:
Importante
Para conseguirem realizar a conexão corretamente, além das informações conexão estarem corretas, é necessário:
- O servidor FTP configurado possuir Certificado TLS de Segurança Ativo;
- O IP do CRM precisa estar liberado: 18.228.227.211.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.