HCM – Horas Extras – Diferença de horas extras mostradas na G7 x G5
Incidente
No módulo Painel de Gestão, ao consultar as horas extras está com quantidade de horas diferente do que tem no Controle de Ponto.
Causa
Este incidente ocorre, pois na base do Painel de Gestão tem algum registro de horas extras e que na base da G5 não está presente.
Algumas hipóteses são por exemplo: Caso tenha sido removido algum registro de extras manualmente via base de dados G5 e por isso não houve atualização na base de dados do HCM, ou alteração da data de apuração via banco de dados.
Solução
Para que este incidente não ocorra, realize os passos abaixo:
1. Verifique o relatório de apuração 001, listando apenas as situações de extras;
2. Identifique o dia com a diferença;
3. Execute o fluxo de apuração de ponto dos colaboradores no Dashboard do integrador HCM;
4. Recalcule a apuração do dia no controle de Ponto.