HCM – Perfil profissional – Botão salvar não está sendo habilitado ao tentar adicionar idiomas no perfil
Incidente
No módulo Painel de Gestão, ao tentar adicionar um idioma, não é habilitada a opção para salvar.
Causa
Este incidente ocorre, pois não foi selecionada a tabela de proficiência para os idiomas nas configurações gerais do Painel de Gestão, sendo assim, não foi possível selecionar o nível de proficiência no momento da inclusão do idioma.
Solução
Para que esse incidente não ocorra, realize os passos a seguir:
1. Acesso a plataforma Senior X com um usuário administrador do Painel de Gestão, clique em Gestão de Pessoas / Painel de Gestão / Configurações e gerenciamento / Configurações gerais/ /Definições gerais;
2. Localize a seção IDIOMAS e preencha as informações referente a tabela de proficiência;
3. Clique no botão Salvar;
4. Efetue a inclusão do idioma novamente no perfil profissional.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.